US Topo - 29 of 29

US Topo FAQs - 29 Found

Load first FAQ in this category.

PREV

NEXT

Load last FAQ in this category.
What versions of Adobe Reader do I need to work with GeoPDF files?

Any 9.x or 10.x version will work. Note that if using Adobe Reader X (v 10.x) and the TerraGo Toolbar, the user must be in the "Non-Protective" mode. However, if using the Adobe "Geospatial Location Tool," the user can be in either the "Protective" or "Non-Protective" mode.

Tags: Maps, Topographic, Recreation, Quadrangle, GeoPDF, Scale